Bento Box Bits of everything

14May/101

Upgraded

Decided to take the plunge and upgrade this wordpress. I've been fine until 2.9 when wordpress started requiring MySQL 5.0. Unfortunately my 1and1 database was on 4.0. I found this helpful guide on how to migrate my DB. Better than the official 1and1 guide because the official guide left out the part about deleting 3 crucial lines. Don't forget to add this to your htaccess to enable auto-upgrading.

Now to test out some features...